Results 1 to 6 of 6
  1. #1
    Duffy
    slimes and dimes
    Duffy's Avatar
    Join Date:
    August 2018
    Location:
    how he in it?
    Posts:
    332

    Recording on 4:3

    So recently I switched to 4:3 resolution (1600 x 1200) and whenever I record a video the resolution of the video is like a square. I know it's because of the resolution I'm playing on but like youtubers that play on 4:3, when you watch the video, there's no black bars or anything, the resolution is fine. I was wondering on how to fix this.

    Example of a "square" video while playing on 4:3:

    https://www.youtube.com/watch?v=ew-fgoanKtA

    Example of fine video while the person playing on 4:3:

    https://www.youtube.com/watch?v=S1bT3bV3bzE

    If anybody knows the answer this, that would help immensely.

  2. #2
    nick
    capp'n
    nick's Avatar
    Join Date:
    January 2013
    Posts:
    3,038
    pretty sure when they record/stream on OBS they right click the game and click stretch to screen to get it to look like that

  3. #3
    Infinityward
    I am a menace.
    Infinityward's Avatar
    Join Date:
    May 2019
    Location:
    North Carolina
    Posts:
    254
    what do you use to record?, because I use shadow play and it comes out with black bars on the side even though I play on 4:3

  4. #4
    shoiep
    Tsubame Gaeshi
    shoiep's Avatar
    Join Date:
    February 2012
    Location:
    FL
    Posts:
    2,989
    n0thing streams the game stretched to fit the screen.

    You don't "fix" this. You just edit your 4:3 video and stretch it to fit a 16:9 resolution.

    i.e. you stretch your video in a video editing software to be 16:9 and then render your video to 1280x720 or 1920x1080.

  5. #5
    nesquik
    lets go
    nesquik's Avatar
    Join Date:
    November 2015
    Posts:
    1,201
    For OBS, open settings and click the "Video" tab and change your resolutions accordingly


    EDIT: My bad, doing the OBS method works, but doing the exact same thing for shadowplay doesn't. But the real way to fix this is to again, disable shadowplay so you can change the settings, and then go into settings, scroll all the way down to "Privacy Control", and then enable "Desktop Capture", this will make the video resolution into your monitors native resolution. So say you have a 1920x1080 monitor and want to play on 1600x1200, you enable this and then the video will be resized to 1920x1080 without any black bars. @drippy

  6. The Following User Says Thank You to nesquik For This Useful Post:
    Tyymunk (07-03-2019)

  7. #6
    Gentoo
    Bowlcut Trimmer
    Gentoo's Avatar
    Join Date:
    June 2017
    Location:
    Midlothian, VA
    Posts:
    891
    On a side note, why in God's name are you playing 1600x1200. If you have the ability to create a custom resolution, you should match it to the vertical resolution of your monitor and multiply the width accordingly (e.g. 1440x1080). Unless of course you play on some fucky resolution chinese monitor...

  8. The Following User Says Thank You to Gentoo For This Useful Post:
    Soul (07-06-2019)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •