Results 1 to 3 of 3
  1. #1
    fozilla mirefox
    SG Professional
    fozilla mirefox's Avatar
    Join Date:
    January 2014
    Location:
    changing my name
    Posts:
    268

    Anyone figure out the Blacksite grass here?

    I've not had any luck trying to figure it out. I've tried changing the detail props directory to detail/detailsprites_survival but that didn't do anything. They show up a little scuffed in my Hammer 3D window (occasionally), but not in-game.

    This is what my map properties look like:

    ss+(2019-06-06+at+09.32.24).png

    These are the textures I am using (with the grass partially working in Hammer):

    ss+(2019-06-06+at+09.34.50).jpg

    In-game the detail sprites don't show up. Anyone figure this out?

  2. #2
    Gentoo
    Bowlcut Trimmer
    Gentoo's Avatar
    Join Date:
    June 2017
    Location:
    Midlothian, VA
    Posts:
    607

  3. The Following User Says Thank You to Gentoo For This Useful Post:
    fozilla mirefox (06-07-2019)

  4. #3
    Darnias
    PM me feet pics

    Darnias's Avatar
    Join Date:
    November 2012
    Location:
    Czech it
    Posts:
    805
    Yeah what Gentoo linked can give you general idea what's up.
    You need to edit the detail grass and remove the masks from it, because they're tied to Blacksite.

  5. The Following User Says Thank You to Darnias For This Useful Post:
    fozilla mirefox (06-07-2019)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •